mingw-w64 , which can produces both 32- and 64bit executables, is a good choice for using recent releases of GCC under Windows. Version 4.6 or greater is required to compile MUESLI.

Find hereafter binaries for some versions of the MUESLI library, together with all required external libraries.
The documentation is available under the 'docs' folder (PDF documents) inside the zip archive.

Following files have been built using the Simply Fortran (Approximatrix) IDE (newest builds first):

Come back to the MUESLI home page.